Support Home
All Products

App & Device Support

    Nike+ FuelBand Code 70

    Last Modified
    1/22/2016

    How helpful was this article?

    5 / 5
    Rate this

    Thanks for your feedback.

    If Nike+ Connect displays a Code 70 message ("We're sorry, we can't update your Nike+ FuelBand firmware at this time), there is a compatibility issue between your Nike+ FuelBand SE or first generation FuelBand and the computer USB port.

    Image

    Some USB 3.0 ports do not allow FuelBand firmware to be updated, although they do allow you to sync your device and install available Nike+ Connect updates.

    Code 70 will not interfere with your ability to use your device. However, Code 70 will prevent you from installing the latest FuelBand firmware updates. Because firmware updates contain new features, bug fixes, and other important improvements to your Nike+ experience, it’s important to resolve the problem. Try the troubleshooting steps below.

    1. Identify your computer’s USB ports by matching the symbols next to your USB port with the symbols below:

      Image
    2. If your computer has a USB 2.0 port, connect your FuelBand or FuelBand SE to that port and retry the firmware update installation.
    3. If your computer does not have a USB 2.0 port, please connect your device to an alternate computer that does have a USB 2.0 port and retry the firmware update installation.

    If your primary computer displays a Code 70 message and you need to use a different computer to install a firmware update, you can still continue to use your primary computer for your normal syncing activities. Use a computer with a compatible USB port to install firmware updates.

    Which FuelBand do I have?

    Do I have a FuelBand or a FuelBand SE? Look inside your band to find out.
    FUELBAND SE
    FuelBand