Support Home
All Products

App & Device Support

    Why can't I use the Nike+ FuelBand App for Android with my device?

    Last Modified
    1/22/2016

    How helpful was this article?

    5 / 5
    Rate this

    Thanks for your feedback.

    In order to create the best user experience, Nike leveraged technology (Bluetooth LE) that enables a seamless automatic sync between your Nike+ device and your mobile device. This type of sync requires both a Nike+ device that can sync via Bluetooth LE and an Android handset that can run an operating system that supports Bluetooth LE syncing.

    Given these requirements, we opted to focus our development on the Nike+ FuelBand SE and Android handsets capable of running Jelly Bean 4.3 and above.

    For a list of optimized handsets, please see our "What do I need to use the Nike+ FuelBand App for Android?" FAQ.

    Which FuelBand do I have?

    Do I have a FuelBand or a FuelBand SE? Look inside your band to find out.
    FUELBAND SE
    FuelBand